+-


Alarm Monitoring

Alarm Monitoring

Members Online

104 Guests, 2 Users
Pelican1979,
Static

Alarm Installer Search and Reviews




Myalarminstaller.com

Author Topic: Gen Sys Tmpr  (Read 1836 times)

thefoxs

  • Member
  • *
  • Posts: 10
  • Karma: +0/-0
  • I'm a llama!
    • View Profile
Gen Sys Tmpr
« on: March 13, 2004, 11:37:25 AM »
I have a wire running from TAM to BLK on both my expansion modules and I am still getting the Gen Sys Tmp Alert.  Any other ideas on how to get this alert off?

Thanks

tech1

  • Pro-Tech Advisor/Moderator
  • Security Guru
  • *****
  • Posts: 2152
  • Karma: +127/-0
  • making security simple Since 1994.
    • View Profile
Re:Gen Sys Tmpr
« Reply #1 on: March 15, 2004, 03:49:37 PM »
What else is connected to the system?.................tech1

thefoxs

  • Member
  • *
  • Posts: 10
  • Karma: +0/-0
  • I'm a llama!
    • View Profile
Re:Gen Sys Tmpr
« Reply #2 on: March 15, 2004, 04:21:21 PM »
Just the Bell, the battery and the 2 expansion modules.

Freddie

  • Administrator
  • Security Guru
  • *****
  • Posts: 1062
  • Karma: +43/-0
    • View Profile
Re:Gen Sys Tmpr
« Reply #3 on: March 16, 2004, 07:27:20 AM »
By any chance do you have section 016 option 8 on?
If so .......turn it off

Also ....when you were in programming.....did you enter section 902 and then walk away for a whole minute?
I can't is a coward, I'll try is a soldier, I will is a king.

                        ~ Anonymous~

thefoxs

  • Member
  • *
  • Posts: 10
  • Karma: +0/-0
  • I'm a llama!
    • View Profile
Re:Gen Sys Tmpr
« Reply #4 on: March 16, 2004, 07:55:02 AM »
I did finally get the trouble light to go off.  Thanks all.

conantron

  • Member
  • *
  • Posts: 13
  • Karma: +0/-0
  • I'm a llama!
    • View Profile
Re:Gen Sys Tmpr
« Reply #5 on: March 21, 2004, 10:14:38 AM »
I did finally get the trouble light to go off.  Thanks all.


:'(  I've got this same problem on an new install and wondered what you did to fix the trouble?

thefoxs

  • Member
  • *
  • Posts: 10
  • Karma: +0/-0
  • I'm a llama!
    • View Profile
Re:Gen Sys Tmpr
« Reply #6 on: March 21, 2004, 01:15:59 PM »
I went into section 016 and turned option 8 off.


 

Powered by EzPortal