+-


Alarm Monitoring

Alarm Monitoring

Members Online

46 Guests, 2 Users
old,
NestorMed

Alarm Installer Search and Reviews




Myalarminstaller.com

Author Topic: Vista 20p and Envisalink 3  (Read 1126 times)

spjoneser

  • Member
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Vista 20p and Envisalink 3
« on: July 02, 2013, 09:55:29 AM »
Having some DIY problems with my alarm. I installed EV3 in order to self monitor my alarm. Install went smooth, followed provided instructions until at the same time as making needed programming adjustments I decided to try to remove entry delay from one of my doors using *56 to change zone programming, not realizing that this is something I should not do without a alpha keypad. Before I realized I should not be doing this I'm pretty sure I set a report code to 00 before I managed to exit from programming resulting in my EV3 not reporting alarms.

All that being said it reports opens and closings just fine but no alarm reporting which is obviously the most important function. Anyone able to help me figure out if i indeed caused this problem or if something else is keeping the EV3 from reporting alarms?

Thanks
« Last Edit: July 02, 2013, 03:24:26 PM by spjoneser »

Guyfromhe

  • Security Guru
  • ****
  • Posts: 894
  • Karma: +11/-0
    • View Profile
Re: Vista 20p and Envisalink 3
« Reply #1 on: July 03, 2013, 06:18:44 AM »
I am not sure how the EVL does alarm reporting (keypad bus data, Long range,etc)

If you turned reporting off there's a good chance it wouldn't see it...
I would recommend you buy a 6160 (they are only $45 if you grab a used one)

Does the EVL not support keypad emulation?
If it does go back into programming mode and check it with the display and see if that is in fact what you did...

Does it not report any alarms or just not report alarms on the zone you played with?


spjoneser

  • Member
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Vista 20p and Envisalink 3
« Reply #2 on: July 03, 2013, 06:46:47 AM »
Thanks for the input, not sure if I was just impatient or what but I did actually get it to start reporting alarms, with some help of member Dino, he advised me that EV3 will start to ignore multiple reports within a 5 min time period. Anyways at last test all seems to be well. I guess I got lucky and have not compromised any programming at this time but yes plan to order alpha keypad.

Thanks

Guyfromhe

  • Security Guru
  • ****
  • Posts: 894
  • Karma: +11/-0
    • View Profile
Re: Vista 20p and Envisalink 3
« Reply #3 on: July 03, 2013, 06:51:06 AM »
Glad to hear it and good to know about the EV3... I have an AD2usb so I don't know too much about the EVL3 in action.

I believe if you back out of the zone programming before finishing it reverts to the old values but don't quote me on that.

Get y our 6160 before you try anything more than changing a single filed in programming... it can be hard enough to do with a 6160 when you know what your doing, never mind blind when you don't.




 

Powered by EzPortal