+-


Alarm Monitoring

Alarm Monitoring

Members Online

77 Guests, 2 Users
xKing,
NPJ

Alarm Installer Search and Reviews




Myalarminstaller.com

Author Topic: NX-8v2: reset user problem  (Read 2820 times)

bandreasen

  • Member
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
NX-8v2: reset user problem
« on: August 30, 2009, 08:03:57 AM »
I was in the process of installing the NX-8V2 and accidentally added a '*' into the user code of the 01 user (had been set to be the master code). 

The system is up and running and other users can arm/disarm the system, but I seem to be unable to access the program mode now as master (entering '*' jumps to another program mode).

I'm new to the system so any responses with detailed entry instructions would be helpful.  I have:
 * NX-8V2 kit (with wireless support),
 * 3 hardwired zones
 * 2 keypads
      NX-148E-RF
      NX-1308E
I was doing all the programming through the 148E keyboard.

Thanks.
-b

bandreasen

  • Member
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: NX-8v2: reset user problem
« Reply #1 on: August 30, 2009, 08:17:13 AM »
BTW - I went through the process and reset the default codes (*8 910#), but when I try to change user codes (*5 9713), it does not give me the chance to specify the user that I would like to change and immediately displays the user code for the user code that was used with the *5.  This feels like it is not in master program mode, but I'm not sure what else I need to do.

Thanks again.
-b

fostiras

  • Pro-Tech Advisor/Moderator
  • Security Guru
  • *****
  • Posts: 1970
  • Karma: +6/-1
    • View Profile
    • SMS controllable thermostat
Re: NX-8v2: reset user problem
« Reply #2 on: August 30, 2009, 09:56:03 AM »
Hi "b",
by entering a '*' into a code is like deleting the code. Now your system doesn't have a master code at all. You must temporarily make the installer code (default 9713) to be a master code as well. Then as you posted you can change the master code with *5 9713 01 XXXX  #. To make the installer code a master code press :

* 8  9713   enter program mode
   0 #        enter the panel
  43 #       enter location 43

               now you are at location 43,segment 1
press 4     to enable option 4
press *     to save the edit
   #          to exit location 43
 EXIT       to exit the panel (address 0)
 EXIT       to exit the program mode
wait 12 seconds for the service display to turn off (restart period).

After that change the master code to a valid one and test it with *5 XXXX.
Then go through the above procedure again and disable Location 43, Segment 1, Option 4.

george
George Karavasilis

Industrial Automation
Thessaloniki - Greece

easyhomeplus.gr/default.asp?LangId=46

bandreasen

  • Member
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: NX-8v2: reset user problem
« Reply #3 on: August 30, 2009, 10:08:33 AM »
Thanks.  That did it.
-b

 

Powered by EzPortal