+-


Alarm Monitoring

Alarm Monitoring

Members Online

83 Guests, 2 Users
jeffone,
mozariwc

Alarm Installer Search and Reviews




Myalarminstaller.com

Author Topic: Device low battery / no device?  (Read 1048 times)

henrybowman

  • Gold Member
  • **
  • Posts: 28
  • Karma: +0/-0
    • View Profile
Device low battery / no device?
« on: February 13, 2008, 09:11:50 PM »
My PC-1832 system is giving me a yellow light.  When I ask to see system troubles, it says, "DEVICE LOW BATTERY."  The manual says "Trouble [7] Wireless Device Low Battery: Press [7] to toggle through specific devices with low battery trouble."  When I do this, the panel says, in sequence, "NO ZONE LOW BATTERY," "NO KEYPAD LOW BATTERY," and "NO KEY LOW BATTERY."  I can believe the last two, as according to its manual, my PK5501 has no battery, and this system has no wireless keys.  But how can I have a DEVICE LOW BATTERY without any ZONE LOW BATTERY identified?

The other system trouble shown is "RF DELINQUENCY," and in this case it identifies both wireless contacts present in the system.  However, both contacts work fine (alarm when open, secure when shut).  I have the delinquency values set to what I think should work properly (I wish I could tell you exactly what they were set to, but I'm not at the site, and my programming laptop is in the shop at the moment).

I'd really like to turn this yellow light off.  Any suggestions?

aamerica

  • Member
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: Device low battery / no device?
« Reply #1 on: March 20, 2008, 04:01:03 PM »
You need to replace the main board, it is a factory fault.
The old main board can be reseted and used in a wired installation (without wireless receiver)

henrybowman

  • Gold Member
  • **
  • Posts: 28
  • Karma: +0/-0
    • View Profile
Re: Device low battery / no device?
« Reply #2 on: March 20, 2008, 08:23:39 PM »
According to the DLS software, the wireless hub is a version 5, so this fault shouldn't apply.

Here's a question.  Could it be something stupid, like a real low battery on the two wireless sensors?  I discounted that because I was getting the message "NO DEVICE LOW BATT," but the two wireless sensors are also showing up on "delinquency" reports and I can't figure out why.

 

Powered by EzPortal